矩阵裁剪

iSlide发表于:2020年04月16日 14:58:31

?filename=____.jpg

 

打开 iSlide » 设计排版,点击下拉菜单,选择“矩阵裁剪”

 

?filename=____01.jpg

 

“矩阵裁剪”功能界面

  1.  数量:设置“横向/纵向”裁剪数量
  2. 间距:设置裁剪后的“横向/纵向”间距大小
  3. 应用

 

?filename=____02.jpg

  

 

“矩阵裁剪”在实际应用中不仅能裁剪于形状,也能一键裁剪图片

  1.  数量:设置“横向/纵向”裁剪数量
  2. 间距:设置裁剪后的“横向/纵向”间距大小
  3. 应用

 

 

?filename=____04.jpg

 

 

“矩阵裁剪”中“横/纵间距”为当前选中对象在点击应用「矩阵裁剪」后,所得到的形状的“宽/高”的百分比

如参数设置为:横向数量 - 3 ;纵向数量 - 4 ;横向间距 - 50 ;纵向间距 - 50

 

?filename=____03.jpg

 

 

点击应用后,版式效果如下图

?filename=0015b07e00f41e52628477357d55871.jpg

 

 

单张图片单行裁剪

 

?filename=0015b07de38c45754002eafaf5ef6a1.jpg

 

参数设置

单图单行裁剪参数只需设置「横向数量」「纵向数量」「横向间距」

因为是单行,所以纵向数量设置为 1

 

?filename=0015b07de3877327a7660e95dac4d94.jpg

 

操作

  1. 在 PPT 菜单栏「插入」» 「形状」中插入一个“矩形”

  2. 鼠标选中矩形,右键:设置形状格式 » 填充 » 图片填充

  3. 在 iSlide 「设计排版」» 「矩阵裁剪」,设置横向数量 5 ,纵向数量 1

 

?filename=0015b07de38c0bf4622f74e904787d5.gif

 

 

 

单张图片多行多列裁剪?filename=0015b07e12a11bf2089dc389a3bda55.jpg

 

参数设置

多行多列裁剪,如果想要实现无间距,可将「横向间距」「纵向间距」设置为零

 

?filename=0015b07de3913b9b3c1657d52ea2d0a.jpg

 

如何将矩形更改为圆角矩形

  • 快捷键「 Ctrl + A 」选中所有矩形:(绘图工具)格式  » 编辑形状 » 更改形状

 

?filename=0015b07e18498e7880593dacf1b47ce.jpg

 

 

 

操作

  1. 在 PPT 菜单栏「插入」» 「形状」中插入一个“矩形”(或你你喜欢的形状)

  2. 右键在“设置形状格式”中,填充-图片填充

  3. iSlide 「设计排版」» 「矩阵裁剪」,设置切割的横纵向元素具体数量参数

  4. 快捷键「 Ctrl + A 」选中所有矩形:(绘图工具)格式  » 编辑形状 » 更改形状 » 矩形

?filename=0015b07de3920e167b8bc5cec310669.gif

 

实际使用案例

 

?filename=0015b07e1f493cf3e71f82520206d36.jpg